Help

В этой статье, расскажу как отдать за сервер несколько голосов с одного компьютера. Начну с того что нам понадобится из программного обеспечения.

1) Браузер SeaMonkey 1.1.17 (версия не критично, но я использовал эту)

2) Proxy Switcher PRO 4.2.0.5101

Настройка браузера.

Считаю браузер скачан и установлен на компьютер, вопросов не должно возникнуть. Запускаем и сразу увидим окно выбора профиля пользователя.

Жмем кнопку <Упорядочить профили> и <Создать:>

Там необходимо указать всего один параметр - имя. Для удобства лучше вписывать ник персонажа за которого будем голосовать с этого профиля. Таким способом создаем остальные профили для других персонажей. Допустим все профили созданы, выбираем первый и нажимаем <Запуск SeaMonkey>. Открывается окно браузера.

Нам необходимо ввести в адресной строке как показано на скрине и перейти по этому адресу. Страница открылась. Заходим в меню <Правка> - <Настройки>

В поле <Домашняя страница> нажать кнопку <Текущая страница>. Далее открываем меню <Дополнительно> - <Прокси-серверы> как показано на скрине

Выбираем <Настройка прокси вручную> и в поле <Прокси> и <порт> вводим 127.0.0.1 и 3128. Ниже <Не использовать прокси для> убираем все что введено.

Ок, сохраняем. Первый профиль настроен. В верхнем меню <Инструменты> - <Выбрать другой профиль> выбираем следующий профиль. Делаем такие же настройки для всех созданных профилей. Когда это будет сделано - браузер полностью настроен к голосованию.

Настройка Proxy Switcher PRO.

Скачали, установили. Все настройки по умолчанию, дополнительно перенастраивать программу не нужно. Необходимо только найти и загрузить список прокси серверов. В Интернет поисковике вводим <бесплатные прокси сервера список> выпадет масса сайтов со списками. Нам главное чтобы на страничках были списки прокси вида <АПИ:порт> например 230.17.22.70:80 или 196.32.61.200:3128

Копируем всю страницу в текстовый файл (нет необходимости отдельно вырезать только АПИ с портом). Программа сама выделит из этого файла прокси сервера.

Запускаем Proxy Switcher PRO и загружаем в него наш список прокси. Меню < File > - < Import from text file >.

Находим наш текстовый файл с серверами и открываем его. При этом в левой части программы в списке New должно отобразить количество найденных прокси

Нажимаем на зеленую кнопку пуск - пройдет сканирование этих прокси на работоспособность и тест качества. Когда процесс закончен, в списке прокси < Basic Anonymity > количество работоспособных прокси, которые нам и понадобятся для голосования.

Процесс голосования.

Все настройки сделаны, теперь главная повседневная часть голосования. Первым запускается Proxy Switcher PRO , выбирается список < Basic Anonymity >. В нем выбираем первый прокси, нажимаем на розеточку (3). При этом возле прокси должна поменяться иконка на зеленую. Значит мы удачно подключены к серверу. Запускаем браузер SeaMonkey, выбираем первый профиль. Загружается страница голосования. Если долго не грузится или показывает что сегодня с этого АПИ уже голосовали, не впадаем в панику, а просто выбираем следующий прокси из списка в программе Proxy Switcher PRO - жмем на розетку и обновляем в браузере страничку. Загрузилась форма голосования - делаем как обычно. Проголосовали - появилось сообщение <Спасибо голос учтен> - выбираем в Proxy Switcher PRO следующий прокси, а затем в браузере следующий профиль пользователя. Так можно голосовать: пока не закончаться прокси из списка, персонажи в игре или терпение)))

DHK